Bug 904269 - missing step in 7.1.3.1. Open vSwitch Agent
missing step in 7.1.3.1. Open vSwitch Agent
Status: CLOSED DUPLICATE of bug 888553
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gordon
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 17:22 EST by dgao
Modified: 2013-01-26 13:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-26 13:12:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dgao 2013-01-25 17:22:04 EST
Referencing: https://access.redhat.com/knowledge/docs/en-US/Red_Hat_OpenStack_Preview/2/html-single/Getting_Started_Guide/index.html

In order for:

ovs-vsctl add-br br-int to execute properly, "service openvswitch start" would need to be executed as a prerequisite.
Comment 2 Stephen Gordon 2013-01-26 13:12:12 EST

*** This bug has been marked as a duplicate of bug 888553 ***

Note You need to log in before you can comment on or make changes to this bug.