Bug 90488 - glade2 segfaults while editing
glade2 segfaults while editing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: glade2 (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-08 16:49 EDT by Steve Grubb
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 18:25:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Glade file that demonstrates the bug (2.77 KB, text/plain)
2003-05-08 16:51 EDT, Steve Grubb
no flags Details

  None (edit)
Description Steve Grubb 2003-05-08 16:49:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
glade2 segfaults while editing a window. I will create an attachment of a glade
file that causes it to crash. Below, I listed the steps to reproduce the problem.

Version-Release number of selected component (if applicable):
glade2-1.1.3-3

How reproducible:
Always

Steps to Reproduce:
1. Open the attached file from glade-2. 
2. Double click on window1 in project to display the window.
3. Click on the icon for the lock.
    

Actual Results:  A screen pops up asking to file a bug report (bug-buddy).

Expected Results:  The item is selected.

Additional info:

Glade2 is unusable for our project in its current state. If we cannot edit
screens, we cannot write software for Gnome. One developer downloaded a new
version of glade from the glade.gnome.org website and says the problem is fixed.
It has something to do with themes, stock icons, & what's really available for
use. Please backport the changes or update this package.
Comment 1 Steve Grubb 2003-05-08 16:51:19 EDT
Created attachment 91569 [details]
Glade file that demonstrates the bug
Comment 2 Havoc Pennington 2003-07-30 18:25:44 EDT
Glade 2.0.0 is in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.