Bug 90501 - font-config configuration for Hebrew fonts.
Summary: font-config configuration for Hebrew fonts.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fontconfig (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-08 21:42 UTC by Dov Grobgeld
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-19 18:47:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dov Grobgeld 2003-05-08 21:42:03 UTC
Description of problem:

When installing the fonts-hebrew rpm, the /etc/fonts/fonts.conf or the
/etc/fonts/local.conf should be updated to use these fonts. The fonts should be
added to the sans, the serif, and the monospace sections as follows:

     serif: FrankRuehl
     sans:  Nachlieli
     monospace: Miriam Mono

Note that due to the bug #90500 in the font "Nimbus Mono L" it is necessary that
"Miriam Mono" is placed before "Nimbus Mono L".

Please let me know if you want me to provide a patch for fonts.conf .

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Owen Taylor 2003-09-19 18:47:05 UTC
* Thu Jun 12 2003 Owen Taylor <otaylor@redhat.com> 2.2.1-2
- Update default config to include Hebrew fonts (#90501, Dov Grobgeld)



Note You need to log in before you can comment on or make changes to this bug.