Bug 905056 - color scheme in mate gray on white, "bold" and "white" text
color scheme in mate gray on white, "bold" and "white" text
Status: CLOSED DUPLICATE of bug 894720
Product: Fedora
Classification: Fedora
Component: mate-themes (Show other bugs)
18
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 08:42 EST by Jozef Mlich
Modified: 2015-08-02 19:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-29 17:06:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jozef Mlich 2013-01-28 08:42:37 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jozef Mlich 2013-01-28 08:50:15 EST
Sorry, the form has been submitted prematurely.

Description of problem:
The color scheme in mate in f18 contains incorrect values. It causes problems with "top" and "mc" (midnight commander).


Version-Release number of selected component (if applicable):

[imlich@pcmlich workspace]$ rpm -q ncurses
ncurses-5.9-7.20121017.fc18.i686
[imlich@pcmlich workspace]$ rpm -q gnome-terminal
gnome-terminal-3.6.1-1.fc18.i686
[imlich@pcmlich workspace]$ rpm -q mate-themes
mate-themes-1.5.0-1.fc18.noarch


How reproducible:
- Update from f17 to f18. Install mate. Open gnome-terminal and set gray on white theme. 
- Run "top" or "mc".
- Bold color is black and therefore invisible.

The "white color" is sort of gray. In midnight commander is difficult to distinguish directories (white) and files.

Additional info:

see screenshot http://pcmlich.fit.vutbr.cz/tmp/f18-mate-top.png
Comment 2 Dan Mashal 2013-01-29 03:12:17 EST
Don't use gnome-terminal. Use mate-terminal. File a bug on gnome-terminal if there is an issue with gnome-terminal.
Comment 3 Jaromír Cápík 2013-01-29 09:07:08 EST
Hello Dan.

I recently reopened a similar bug filled against mate-themes ...

https://bugzilla.redhat.com/show_bug.cgi?id=905065

It's possible this issue is caused by mate's inability to manipulate with gtk3 themes correctly. Using gnome-terminal with mate is a valid combination and the problem needs to be fixed. If you believe that mate-themes is not the right component, then feel free to change it to avoid duplicating this report.

Thank you.

Regards,
Jaromir.
Comment 4 Dan Mashal 2013-01-29 17:06:14 EST
GTK3 themes work fine on MATE. 

Try Nimbus.

*** This bug has been marked as a duplicate of bug 894720 ***

Note You need to log in before you can comment on or make changes to this bug.