Bug 905171 - [abrt] telepathy-gabble-0.16.4-2.fc18: create_invisible_privacy_list_reply_cb: Process /usr/libexec/telepathy-gabble was killed by signal 6 (SIGABRT)
[abrt] telepathy-gabble-0.16.4-2.fc18: create_invisible_privacy_list_reply_cb...
Status: CLOSED DUPLICATE of bug 905170
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:d2b9f0ef0c3a4486a17cd08f5c6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 13:33 EST by Yajo
Modified: 2013-01-28 14:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-28 14:32:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.94 KB, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: core_backtrace (3.64 KB, text/plain)
2013-01-28 13:33 EST, Yajo
no flags Details
File: dso_list (3.02 KB, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: environ (1.09 KB, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: maps (26.91 KB, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: open_fds (770 bytes, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details
File: var_log_messages (408 bytes, text/plain)
2013-01-28 13:34 EST, Yajo
no flags Details

  None (edit)
Description Yajo 2013-01-28 13:33:50 EST
Description of problem:
Connecting to an XMPP server with wrong parameters.

Version-Release number of selected component:
telepathy-gabble-0.16.4-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/telepathy-gabble
crash_function: create_invisible_privacy_list_reply_cb
executable:     /usr/libexec/telepathy-gabble
kernel:         3.7.4-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 create_invisible_privacy_list_reply_cb at conn-presence.c:711
 #7 message_send_reply_cb at connection.c:1560
 #8 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #9 handle_iq_reply at wocky-c2s-porter.c:924
 #10 handle_stanza at wocky-c2s-porter.c:1017
 #11 queue_or_handle_stanza at wocky-c2s-porter.c:1140
 #12 stanza_received_cb at wocky-c2s-porter.c:1330
 #13 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #14 _xmpp_connection_received_data at wocky-xmpp-connection.c:562
 #15 async_ready_callback_wrapper at ginputstream.c:529

Potential duplicate: bug 867527
Comment 1 Yajo 2013-01-28 13:33:53 EST
Created attachment 689211 [details]
File: backtrace
Comment 2 Yajo 2013-01-28 13:33:55 EST
Created attachment 689214 [details]
File: cgroup
Comment 3 Yajo 2013-01-28 13:33:58 EST
Created attachment 689218 [details]
File: core_backtrace
Comment 4 Yajo 2013-01-28 13:34:01 EST
Created attachment 689221 [details]
File: dso_list
Comment 5 Yajo 2013-01-28 13:34:04 EST
Created attachment 689224 [details]
File: environ
Comment 6 Yajo 2013-01-28 13:34:06 EST
Created attachment 689226 [details]
File: limits
Comment 7 Yajo 2013-01-28 13:34:09 EST
Created attachment 689230 [details]
File: maps
Comment 8 Yajo 2013-01-28 13:34:11 EST
Created attachment 689232 [details]
File: open_fds
Comment 9 Yajo 2013-01-28 13:34:13 EST
Created attachment 689235 [details]
File: proc_pid_status
Comment 10 Yajo 2013-01-28 13:34:15 EST
Created attachment 689237 [details]
File: var_log_messages
Comment 11 Brian Pepple 2013-01-28 14:32:48 EST

*** This bug has been marked as a duplicate of bug 905170 ***

Note You need to log in before you can comment on or make changes to this bug.