Bug 906191 - [abrt] seamonkey-2.15.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /usr/lib64/seamonkey/seamonkey was killed by signal 11 (SIGSEGV)
[abrt] seamonkey-2.15.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /u...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:4c43d644bb4e00367599aa43646...
:
: 906195 906196 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 00:52 EST by mdmpsyd@gmail.com
Modified: 2013-02-07 08:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 08:18:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (134.44 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: build_ids (6.73 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: core_backtrace (1018 bytes, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: dso_list (16.36 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: environ (1.76 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: maps (86.17 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: open_fds (4.57 KB, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details
File: var_log_messages (332 bytes, text/plain)
2013-01-31 00:52 EST, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2013-01-31 00:52:11 EST
Version-Release number of selected component:
seamonkey-2.15.1-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib64/seamonkey/seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable:     /usr/lib64/seamonkey/seamonkey
kernel:         3.7.4-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 nsProfileLock::FatalSignalHandler at /usr/src/debug/seamonkey-2.15.1/comm-release/objdir/mozilla/toolkit/profile/nsProfileLock.cpp:180
 #3 WrappedNativeJSGCThingTracer at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/xpconnect/src/XPCWrappedNativeScope.cpp:333
 #4 JS_DHashTableEnumerate at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsdhash.cpp:708
 #5 XPCWrappedNativeScope::TraceWrappedNativesInAllScopes at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/xpconnect/src/XPCWrappedNativeScope.cpp:349
 #6 XPCJSRuntime::TraceXPConnectRoots at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/xpconnect/src/XPCJSRuntime.cpp:345
 #7 js::MarkRuntime at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:2620
 #8 BeginMarkPhase at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:3429
 #9 IncrementalCollectSlice(JSRuntime *, int64_t, enum js::gcreason::Reason, js::JSGCInvocationKind) at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4318
 #10 GCCycle(JSRuntime *, bool, int64_t, js::JSGCInvocationKind, enum js::gcreason::Reason) at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4540
 #11 Collect(JSRuntime *, bool, int64_t, js::JSGCInvocationKind, enum js::gcreason::Reason) at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4655
Comment 1 mdmpsyd@gmail.com 2013-01-31 00:52:16 EST
Created attachment 690739 [details]
File: backtrace
Comment 2 mdmpsyd@gmail.com 2013-01-31 00:52:18 EST
Created attachment 690740 [details]
File: build_ids
Comment 3 mdmpsyd@gmail.com 2013-01-31 00:52:21 EST
Created attachment 690741 [details]
File: cgroup
Comment 4 mdmpsyd@gmail.com 2013-01-31 00:52:23 EST
Created attachment 690742 [details]
File: core_backtrace
Comment 5 mdmpsyd@gmail.com 2013-01-31 00:52:25 EST
Created attachment 690743 [details]
File: dso_list
Comment 6 mdmpsyd@gmail.com 2013-01-31 00:52:28 EST
Created attachment 690744 [details]
File: environ
Comment 7 mdmpsyd@gmail.com 2013-01-31 00:52:30 EST
Created attachment 690745 [details]
File: limits
Comment 8 mdmpsyd@gmail.com 2013-01-31 00:52:33 EST
Created attachment 690746 [details]
File: maps
Comment 9 mdmpsyd@gmail.com 2013-01-31 00:52:35 EST
Created attachment 690747 [details]
File: open_fds
Comment 10 mdmpsyd@gmail.com 2013-01-31 00:52:36 EST
Created attachment 690748 [details]
File: proc_pid_status
Comment 11 mdmpsyd@gmail.com 2013-01-31 00:52:38 EST
Created attachment 690749 [details]
File: var_log_messages
Comment 12 Dmitry Butskoy 2013-01-31 07:30:49 EST
*** Bug 906196 has been marked as a duplicate of this bug. ***
Comment 13 Dmitry Butskoy 2013-01-31 07:31:28 EST
*** Bug 906195 has been marked as a duplicate of this bug. ***
Comment 14 Martin Stransky 2013-02-07 08:18:25 EST
This is an automated bug processing. If you can reproduce the reported bug, please reopen it and assign directly to me (stransky@redhat.com). Thanks!

Note You need to log in before you can comment on or make changes to this bug.