Bug 90620 - cannot copy & paste files from fat32 disk
cannot copy & paste files from fat32 disk
Status: CLOSED DUPLICATE of bug 90107
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-11 04:33 EDT by Michele Ginestra
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michele Ginestra 2003-05-11 04:33:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Virgilio6pc)

Description of problem:
sometimes I cant copy a file or directory on a fat32 disk and paste it into an 
ext3 disk (using popup menu with right mouse button).
the copy operation apparently is ok, but when i try to paste the file i see 
that the popup menu has the "paste" command disabled, as there is nothing to 
paste.
unfortunately this problem is intermittent, and i haven't able to determine the 
exact cause. however I noticed that it only happens when using fat32.
thanks.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. right click on a file/dir on a fat32 disk and select copy
2. go to an ext3 disk using nautilus
3. right click and select paste from the popup menu
4. sometimes the paste command is disabled

Additional info:
Comment 1 Alexander Larsson 2003-05-16 08:37:38 EDT
Are you sure this is fat32 related, and not a dup of bug 90107?
Comment 2 Michele Ginestra 2003-05-27 14:21:15 EDT
Well, I don't know :-( 
The problem hasn't occurred again in the last days...
Comment 3 Alexander Larsson 2003-05-28 06:52:00 EDT
Then it is very likely that this is a dup. 

*** This bug has been marked as a duplicate of 90107 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.