This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 90634 - sylpheed Description refers to non-existant directory
sylpheed Description refers to non-existant directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernd Groh
Ben Levenson
:
: 102972 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-11 12:10 EDT by Michael Schwendt
Modified: 2014-06-18 04:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-23 15:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2003-05-11 12:10:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
With specspo installed and LANG="en_GB.UTF-8", "rpm -qi sylpheed" refers to
/usr/share/doc/sylpheed-0.4.4/ which is bad, because that directory does not exist.

The spec file of sylpheed src.rpm refers to /usr/share/doc/sylpheed* instead
which makes much more sense.


Version-Release number of selected component (if applicable):
9.0-1

How reproducible:
Always
Comment 1 Paul Gampe 2003-09-06 02:00:26 EDT
Master english description updated.  I will wait for the translations to be
updated before building a new package.
Comment 2 Paul Gampe 2003-09-06 02:11:29 EDT
*** Bug 102972 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2004-02-16 09:16:47 EST
Still true: specspo-9.0.92-1
Comment 4 Michael Schwendt 2006-07-23 15:42:35 EDT
Fixed in

$ rpm -q specspo
specspo-11-1

(Rawhide) and I don't care if perhaps it is not fixed for older releases.

Note You need to log in before you can comment on or make changes to this bug.