Bug 90689 - Postfix upgrade to version 2
Postfix upgrade to version 2
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: 4Suite (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-12 11:34 EDT by Sander Steffann
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-12 11:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sander Steffann 2003-05-12 11:34:00 EDT
Description of problem:
RedHat still uses Postfix 1.1. It would be nice if new RedHat releases could use 
Postfix 2. It has been available for a while, is very stable, uses SASL2, etc.
Comment 1 John Dennis 2003-05-12 11:50:03 EDT
the current rawhide (ftp.redhat.com) version is updated to postfix 2,
specfically its postfix-2.0.6. The most current upstream release is 2.0.9 and
that will be put in rawhide in the next week or so.
Comment 2 Sander Steffann 2003-05-12 18:03:43 EDT
Great! Looking forward to the next official release :)
Thanks,
Sander.

Note You need to log in before you can comment on or make changes to this bug.