Bug 90698 - post scriplet fails
Summary: post scriplet fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: eog   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-12 16:33 UTC by Sepp Rudel
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-29 08:45:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sepp Rudel 2003-05-12 16:33:43 UTC
Description of problem:
While I was updating from RHL7.3->RHL9 with apt (yea, I know, not supported by
RH, but read on...), eog gave following error:

  59:eog                    ########################################### [  9%]
/var/tmp/rpm-tmp.30282: line 1: gconftool-2: command not found
/var/tmp/rpm-tmp.30282: line 4: gconftool-2: command not found
error: execution of %post scriptlet from eog-2.2.0-2 failed, exit status 127

Probably caused by the fact that also RPM containing gconftool-2 was about to be
updated after eog during the same "rpm -Uvh" run. This caused eog to be
misconfigured. This might well happen also with up2date/rpm -Fvh/yum/etc.

Version-Release number of selected component (if applicable):
All, I presume.

How reproducible:
Always.

Steps to Reproduce:
1.update eog and RPMs containing gconftool-2 in the same run
    
Actual results:
error are printed.


Expected results:
no errors are printed.


Additional info:
Probably not critical but worth fixing IMHO.

Comment 1 Alexander Larsson 2003-08-29 08:45:52 UTC
Fixed in eog-2.3.5-2


Note You need to log in before you can comment on or make changes to this bug.