Bug 90722 - Mail navigation problem on delete
Summary: Mail navigation problem on delete
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-12 21:10 UTC by Tim Waugh
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 22:12:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2003-05-12 21:10:51 UTC
Description of problem:
When viewing a message, after having double-clicked on it in the index view,
when you click the trash can to delete it evolution no longer shows the next
message in that folder.  Instead the window just goes away.

This makes it much slower to view messages.

Version-Release number of selected component (if applicable):
evolution-1.3.3-2

How reproducible:
100%

Steps to Reproduce:
1. Double-click on message which is not last in folder
2. Click on trash can
    
Actual results:
Window goes away.

Expected results:
Next message is shown in window.

Additional info:
Used to work in 1.2.x.

Comment 1 Jeremy Katz 2003-05-16 22:12:31 UTC
This whole way of using evolution doesn't seem to be the norm.  You might want
to file it upstream since my chances of getting to it are slim (plus, they'll be
able to say if it was intentional -- I don't remember seeing any discussion
about it)


Note You need to log in before you can comment on or make changes to this bug.