Bug 90725 - Anaconda crashed
Anaconda crashed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-12 19:37 EDT by Magnero
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 12:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the anaconda dump (153.61 KB, text/plain)
2003-05-12 19:39 EDT, Magnero
no flags Details

  None (edit)
Description Magnero 2003-05-12 19:37:55 EDT
The first time I installed shrike, lilo didn't work. So I tried to update my 
installation but anaconda crashed.
Comment 1 Magnero 2003-05-12 19:39:06 EDT
Created attachment 91638 [details]
This is the anaconda dump
Comment 2 Michael Fulbright 2003-05-13 12:24:00 EDT
It looks like your /dev/hdb drive is failing, as it has alot of errors in the log.

Note You need to log in before you can comment on or make changes to this bug.