Bug 90731 - RedHat7.2 channel on RHN can't get kernel-enterprise-2.4.9-34 package by up2date -d
RedHat7.2 channel on RHN can't get kernel-enterprise-2.4.9-34 package by up2d...
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
RHN Stable
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-12 22:07 EDT by vivian_huang
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 14:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vivian_huang 2003-05-12 22:07:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Run up2date -u at 7.2 Red Hat Linux, get this:

[root@ns2 rwdozier]# rpm -q kernel-enterprise
 kernel-enterprise-2.4.7-10
 [root@ns2 rwdozier]# up2date -u

 Fetching package list for channel: redhat-linux-i386-7.2...
 ########################################

 Fetching Obsoletes list for channel: redhat-linux-i386-7.2...
 ########################################

 Fetching rpm headers...
 None of the packages you requested were found, or they are already
 updated.

If run up2date -d kernel-enterprise
Then the program hangs.

But if login into RHN account, and download the package manually, after try for
more than 4 times, then the right matched one can be downloaded completely.
 


Version-Release number of selected component (if applicable):
up2date -d kernel-enterprise-2.4.9-34

How reproducible:
Always

Steps to Reproduce:
1.login as root at a system which has registered with RHN
2. Run this command at a console: up2date -d kernel-enterprise
3. Then system hangs
    

Additional info:
Comment 1 Mihai Ibanescu 2005-09-30 14:01:28 EDT
    * Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.

      Users who have experienced this problem are encouraged to upgrade to the
latest update release, and if this issue is still reproduceable, please contact
the Red Hat Global Support Services page on our website for technical support
options: https://www.redhat.com/support

      If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 


Note You need to log in before you can comment on or make changes to this bug.