This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 907441 - "installation destination" screen looks different when opened the 2nd time
"installation destination" screen looks different when opened the 2nd time
Status: CLOSED DUPLICATE of bug 882435
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 07:08 EST by Martin Wilck
Modified: 2013-02-07 16:27 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 16:27:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is how the dialog looks after going back (62.05 KB, image/png)
2013-02-04 07:08 EST, Martin Wilck
no flags Details
This is how the dialog looks the first time (61.61 KB, image/png)
2013-02-04 07:11 EST, Martin Wilck
no flags Details

  None (edit)
Description Martin Wilck 2013-02-04 07:08:06 EST
Created attachment 692697 [details]
This is how the dialog looks after going back

Description of problem:
"installation destination" screen looks different when opened the 2nd time

Version-Release number of selected component (if applicable):
F18 GA

How reproducible:
Not tried yet

Steps to Reproduce:
1. Open "installation destination" screen (fills complete screen)
2. Select disk and manual partitioning
3. Quit "manual partitioning" dialog with "Back to installation destination"
  
Actual results:
Screen layout is different as 1st time on "installation destination" screen. Only a small portion of the screen is filled


Expected results:
Dialog looks similar to first time.


Additional info:
Comment 1 Martin Wilck 2013-02-04 07:11:16 EST
Created attachment 692698 [details]
This is how the dialog looks the first time

The controls are actually the same both times, so it may not seem so bad. But I recall having been heavily irritated when this happened. I thought that some controls were missing. I think I wnt back to the main menu and re-opened "installation destination", and it didn't change any more (got stuck with the "small" layout which is different from the fullscreen layout that is apparently intentional in the new anaconda GUI).
Comment 2 Martin Wilck 2013-02-04 11:17:06 EST
This seems to be a general problem of the UI, it happened to me with the "KEYBOARD" dialog, too.
Comment 3 Chris Lumens 2013-02-07 16:27:13 EST

*** This bug has been marked as a duplicate of bug 882435 ***

Note You need to log in before you can comment on or make changes to this bug.