Bug 9075 - building of initscripts requires glib-devel
Summary: building of initscripts requires glib-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-02 19:14 UTC by Michael Tokarev
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-02-02 21:48:46 UTC


Attachments (Terms of Use)

Description Michael Tokarev 2000-02-02 19:14:37 UTC
Just mention this in .spec file -- it won't compile if glib-devel
(namely glib.h) is not installed.
Checked for 4.83.

Comment 1 Bill Nottingham 2000-02-02 21:48:59 UTC
Fixed in CVS; will be fixed in next initscripts release.


Note You need to log in before you can comment on or make changes to this bug.