Bug 90794 - rhlinux.redhat.com does not allow connections to port 80
rhlinux.redhat.com does not allow connections to port 80
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Web Development
Web Development
Depends On:
  Show dependency treegraph
Reported: 2003-05-13 17:13 EDT by Krzysio (Chris) Leszczynski
Modified: 2007-03-27 00:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-10 17:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Krzysio (Chris) Leszczynski 2003-05-13 17:13:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
The url http://rhlinux.redhat.com/anaconda/ is specified as the home of Red
Hat's Anaconda in anaconda.spec.
It is not active for weeks or months.  I have even tried to
telnet rhlinux.redhat.com 80 and got timeout.  At the same time
www.redhat.com (and of course bugzilla.redhat.com) work fine.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. your-favourite-browser http://rhlinux.redhat.com/anaconda/

Additional info:

I have tried it from addresses, for instance from
Comment 1 Martin C. Messer 2003-06-10 17:22:24 EDT
Apparently rhlinux.redhat.com is undergoing content changes, and the content
owners have requested that it be taken off-line. I do not know when the site
will return.

Note You need to log in before you can comment on or make changes to this bug.