Bug 908370 - RFE : nova absolute-limits info should be part of quota-show command
RFE : nova absolute-limits info should be part of quota-show command
Status: CLOSED UPSTREAM
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
low Severity low
: Upstream M3
: 5.0 (RHEL 7)
Assigned To: David Ripton
Ofer Blaut
: FutureFeature, Improvement, MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-06 09:33 EST by Ofer Blaut
Modified: 2016-04-26 10:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Not started upstream
Last Closed: 2014-02-09 10:23:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1278105 None None None Never

  None (edit)
Description Ofer Blaut 2013-02-06 09:33:11 EST
Description of problem:

nova absolute-limit command , is NOT intuitive and it is not easy to find that command provides quota usage using help.

It will take some time for a user to associate it with quota max and current usage.

I think we should removed it and integrated it info with quota-show, since it already show the MAX quota configured per tenant.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Try to find out usage of quota from help/cli
2.use nova absolute-limit to view current usage of quota 
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 David Ripton 2013-09-05 10:16:38 EDT
This is a feature request, and we're past Havana feature freeze, so it has to be bumped to Icehouse / 5.0.
Comment 4 David Ripton 2013-09-05 10:19:12 EDT
Removed rhos-4.0 tag
Comment 6 David Ripton 2013-09-05 12:30:16 EDT
Trying again to set this to 5.0 without the bot undoing my changes.
Comment 7 Stephen Gordon 2014-01-21 12:50:36 EST
Ofer can you please ensure this is tracked upstream and add the LP identifier to this bug.
Comment 8 Ofer Blaut 2014-02-09 10:23:24 EST
opened upstream

Note You need to log in before you can comment on or make changes to this bug.