Bug 90945 - useradd bug.
useradd bug.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: shadow-utils (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-15 13:41 EDT by Benoit Martin
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 11:01:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benoit Martin 2003-05-15 13:41:34 EDT
Description of problem:

We have trouble creating user with the command useradd.
After creating a user with useradd, we cannot connect via ssh, we got an 
error "permission denied".

But if we create a user with a graphic tool such as "kuser" we can connect via 
ssh without any trouble.

We already verify that the input in /etc/passwd is the same with both way of 
creating the user.

Any clue?


Version-Release number of selected component (if applicable):
1.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Eido Inoue 2004-10-13 11:01:47 EDT
can't reproduce this bug

Note You need to log in before you can comment on or make changes to this bug.