Bug 91059 - Bad: Installer crashed when runing portuguese version
Bad: Installer crashed when runing portuguese version
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
athlon Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-16 17:58 EDT by Alexandre Carvalho
Modified: 2007-03-27 00:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Carvalho 2003-05-16 17:58:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When installing rh9 in portuguese version, installer crashes and gives a msg
error like this(this error appears when trying to open gnome-volume-control and
gives an equal error):

Servidor de configura��o incontact�vel:
 Erro CORBA: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Servidor de configura��o incontact�vel:
 Erro CORBA: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Servidor de configura��o incontact�vel:
 Erro CORBA: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Servidor de configura��o incontact�vel:
 Erro CORBA: IDL:omg.org/CORBA/BAD_OPERATION:1.0

to install rh9 i've to choose brasilian version. After that choose portuguese
language.. but the problem continues.

this is a fresh instalation of rh9. with rh8 this problem doesn't appear. i have
the same machine.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.install 6 times(fresh) rh9.0 
2.reboot system everydays
3.
    

Actual Results:  When booting system(60% times) boot crash after loading or
cheking kernel modules dependencies or after cheking new hardware.

this is a fresh instalation of rh9. with rh8 this problem doesn't appear. i have
the same machine.

Expected Results:  should load other components of the system after loading
kernel modules.

Additional info:

i have no idea.. but the problem starts in anaconda installer that gives CORBA
error for portuguese version... and can't save changes in gnome-volume-control
for example, that gives the same error.
Comment 1 Jeremy Katz 2003-05-19 14:39:27 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.