Bug 9106 - Recognition of number of processors doesn't work. (+ fix! )
Summary: Recognition of number of processors doesn't work. (+ fix! )
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-03 23:03 UTC by Gerben Roest
Modified: 2018-05-10 12:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 23:20:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerben Roest 2000-02-03 23:03:01 UTC
The file /etc/rc.d/rc.local doesn't give the right amount
of processors as it is installed with RH 6.1.
The line that doesn't work is:

NUMPROC=`grep -cl "^cpu[0-9]+" /proc/stat`

it must be :

NUMPROC=`grep -c "^cpu[0-9]" /proc/stat`

Comment 1 Bill Nottingham 2000-02-03 23:20:59 UTC
Fixed in the errata initscripts.

Comment 2 openshift-github-bot 2018-05-10 12:32:07 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/771648003443558c01b497b3b0b47556aaf40510
Merge pull request #9121 from kalexand-rh/issue9106

adding yum-utils to host prep


Note You need to log in before you can comment on or make changes to this bug.