Bug 9114 - Grammatical Nitpicking
Grammatical Nitpicking
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-04 04:47 EST by dave
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-07 17:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dave 2000-02-04 04:47:14 EST
When upgrading a package, and the attempted upgrade is an older version,
the error message:

error: package kdevelop-1.0beta4.1-1 (which is newer then kdevelop-1.0-1)
is already installed

s/then/than/;

(Picky!)
Comment 1 Jeff Johnson 2000-02-07 17:01:59 EST
Fixed in rpm-3.0.4. Thanks for noticing.

Note You need to log in before you can comment on or make changes to this bug.