Bug 91242 - No sound with 2.4.20-13.9-athlon kernel
No sound with 2.4.20-13.9-athlon kernel
Status: CLOSED DUPLICATE of bug 91557
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 91241 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-20 08:21 EDT by Steven Usdansky
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg file from boot (6.79 KB, text/plain)
2003-05-20 08:23 EDT, Steven Usdansky
no flags Details

  None (edit)
Description Steven Usdansky 2003-05-20 08:21:29 EDT
Description of problem:
No sound when using kernel-2.4.20-13.9-athlon with PC-Chips mothermoard (SiS PCI
audio accelerator, Trident driver)

Version-Release number of selected component (if applicable):
2.4.20-13.9-athlon

How reproducible:
100%


Steps to Reproduce:
1. Boot system
2. StartX (load Gnome)
3. 
    
Actual results:
No sound upon loading, closing windows, error, etc... (sounds are set) and are
heard when booting to 2.4.20-9-athlon kernel

Expected results:
Sounds as appropriate

Additional info:
Ran sndconfig and got the following message:
  AC97 codec does not have proper volume support
Comment 1 Steven Usdansky 2003-05-20 08:23:39 EDT
Created attachment 91820 [details]
dmesg file from boot
Comment 2 Alan Cox 2003-06-05 11:48:39 EDT

*** This bug has been marked as a duplicate of 91557 ***
Comment 3 Alan Cox 2003-06-05 11:49:36 EDT
*** Bug 91241 has been marked as a duplicate of this bug. ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.