Bug 91243 - Email change already in progress; please check your email.
Summary: Email change already in progress; please check your email.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.17
Hardware: All
OS: Linux
high
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-20 12:33 UTC by Michael Schwendt
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-16 17:40:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2003-05-20 12:33:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
It's long since I changed my bugzilla e-mail address the last time from.
Nevertheless, some hours ago I wanted to submit a new address, but got a red box
reading:

  Email change already in progress; please check your email.

  Please press Back and try again.

No, certainly not! Bugzilla is wrong. I haven't received any confirmation query
mail either, but only bug report changes notifications to my current (and old)
address. That must be a bug that doesn't allow me to change my e-mail address.
Also, bugzilla should at least tell when that "change in progress" reaches a
time-out or what new address has been submitted.


Version-Release number of selected component (if applicable):
2.17.1

How reproducible:
Always

Comment 1 Toni Parviainen 2003-06-04 07:22:37 UTC
Hi. I have exactly the same problem. My email address changed so I had to
change the address. I had some problems with the new address (it didn't work :)
so after few hours I tried to change the address again. I got the
"Email change already in progress; please check your email." message. So far I
haven't been able to change the address.

Comment 2 Michael Schwendt 2003-06-16 12:46:40 UTC
*ping*

Could anyone at Red Hat please acknowledge this problem?


Comment 3 David Lawrence 2003-06-16 17:01:03 UTC
Investigating

Comment 4 Michael Schwendt 2003-07-16 17:40:30 UTC
Today I managed to change my bugzilla e-mail address. I assume something has
been fixed.

I would close the report if I had an idea what "resolution" to choose. ;)



Note You need to log in before you can comment on or make changes to this bug.