Bug 91287 - old link in ifconfig manpage
Summary: old link in ifconfig manpage
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Ben Levenson
URL: http://cesdis.gsfc.nasa.gov/linux/mis...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-20 19:45 UTC by petrosyan
Modified: 2015-03-05 01:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-21 13:35:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2003-05-20 19:45:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030509

Description of problem:
man page for ifconfig ( man ifconfig ) contains the following sentence in the
"NOTES" section:
"See http://cesdis.gsfc.nasa.gov/linux/misc/irq-conflict.html for more information."

http://cesdis.gsfc.nasa.gov/linux/misc/irq-conflict.html

cannot be found.

The new location for that document seems to be:

http://www.scyld.com/expert/irq-conflict.html


Version-Release number of selected component (if applicable):
net-tools-1.60-12

How reproducible:
Always

Steps to Reproduce:
1. man ifconfig
2. read the "NOTES" section

Comment 1 Phil Knirsch 2003-05-21 13:35:44 UTC
Fixed in net-tools-1.60-14 available via rawhide real soon.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.