Bug 91318 - tar: /dev/st0: Warning: Cannot close: Input/output error
tar: /dev/st0: Warning: Cannot close: Input/output error
Status: CLOSED DUPLICATE of bug 91316
Product: Red Hat Linux
Classification: Retired
Component: mt-st (Show other bugs)
9
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-21 09:30 EDT by Stanley
Modified: 2007-03-27 00:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanley 2003-05-21 09:30:21 EDT
Description of problem:
When i use my DDS-4 of IBM, i get some problems.
____________________________________________________________
#mt -f /dev/st0 status

 SCSI 2 TAPE DRIVE:
 File Number - 0, block number=0, partition = 0.
 Tape block size 512 bytes. Density code 0x26 (DDS-4 or QIC-4GB).
 Soft Error count since last status=0
 General Status bits on (41010000):
 BOT ONLINE IM_REP_EN

#mt -t /dev/st0 rewind

#tar -c -v -V "Fullbackup" -f /dev/st0 -g /var/adm/backup/Dir etc/ home/
 tar: /dev/st0: Warning: Cannot close: Input/output error
_____________________________________________________________________

then i don't have my backup.
What should i do?

Version-Release number of selected component (if applicable):

my linux is Linux Implant  2.4.18-3smp #1 SMP Thu Apr 18 07:27:31EDT 2002 i686
and may mt is mt-st v. 0.7

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Ngo Than 2003-05-21 10:06:11 EDT

*** This bug has been marked as a duplicate of 91316 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.