Bug 9144 - Sun quad ethernet drivers crashes system
Sun quad ethernet drivers crashes system
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
sparc Linux
medium Severity high
: ---
: ---
Assigned To: David Miller
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-05 10:13 EST by peter
Modified: 2016-06-15 07:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 07:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description peter 2000-02-05 10:13:09 EST
System description

OS : Redhat 6.1 (kernel 2.2.12-42)
Sys : Sun Sparc Station 20
Disk : Seagate 1GB
Ram : 32 MB
Video : Turbo GX

Problem
Load the quad-ethernet driver "sunqe.o" causes the system to directly exit
to the sun boot prompt (eg. ok <cursor>) !! This ALWAYS happens when
detecting the Sun QE card.
1) Durng the installation, either normal or expert (added driver).
2) loading the module in a running system, or configured to use the module
at boot time.
3) booting from a monolithic kernel with built-in support for the sun QE.

I also tried the latest stable kernel 2.2.14 -> same problem.

This worked fine in RH 5.1 sparc.

Please help,
Thanks in advance
Peter Depuydt
peter@dynetix.be
Comment 1 David Miller 2000-02-05 17:46:59 EST
Will fix this for 6.2
Comment 2 David Miller 2000-03-06 07:05:59 EST
Red Hat 6.2, and Alan's final 2.2.15 kernel release
will have this fixed.
Comment 3 openshift-github-bot 2016-06-15 07:28:36 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/b2cb71dc2d95288349b0d908c6db96cdcd667cd3
Merge pull request #9207 from soltysh/issue9144

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.