Bug 91465 - problem with printing scale
problem with printing scale
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-22 17:07 EDT by curt poff
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 12:43:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description curt poff 2003-05-22 17:07:52 EDT
Description of problem:

i have a canon s520 printer and i'm using redhat 9. documents only print to
about 1/4 scale. that means the entire document  prints and everything's aligned
correctly, but it's small and appears only in the top-left quarter of the page.
i tried to adjust the print manager and changed print drivers, but nothing
worked. canon said they can't help.


Version-Release number of selected component (if applicable): 9


How reproducible: every time


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2003-11-05 11:40:53 EST
Component is wrong -- fixing.
Comment 2 Tim Waugh 2003-11-05 11:43:09 EST
Please attach the output of 'printconf-tui --Xexport', taking care to
replace any passwords it contains.
Comment 3 Tim Waugh 2005-09-16 12:43:34 EDT
No feedback; closing.

Note You need to log in before you can comment on or make changes to this bug.