Bug 9148 - Syslog entry from su strange
Summary: Syslog entry from su strange
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sh-utils (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: bero
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-05 18:26 UTC by lemppari
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 18:26:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lemppari 2000-02-05 18:26:01 UTC
I changed my LC_ALL setting to fi_FI.ISO-8859-1. After that I started to
get strange syslog entries from su command. They look like:
Feb 5 20:03:00 trane helmi []:  5 20:03:00 PAM_pwdb[10139]: (su) session
opened for user root by kari(uid=500)
The date part is listed strangely. String helmi is a finnish equivalent to
Feb and time is listed twice. My LANG setting is C as I want it to be. Is
this a bug in su command?

Comment 1 Bernhard Rosenkraenzer 2001-03-06 13:34:46 UTC
I can't reproduce this with the current version.



Note You need to log in before you can comment on or make changes to this bug.