Bug 91495 - Evolution hangs shortly after startup when scrolling folder bar up/down
Summary: Evolution hangs shortly after startup when scrolling folder bar up/down
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-23 10:01 UTC by Graham Smith
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-29 00:13:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graham Smith 2003-05-23 10:01:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I have the "Folder Bar" turned on under the View menu and the shortcut bar
turned off.  

When evolution is initally started after a fresh boot, if I scroll the folder
list up / down, the folder list locks and freezes evolution completely.  I have
to use "killall evolution" to close it.  

If I then restart evolution, it is often OK, although sometimes several kills
and reloads are required before I can scroll the folder bar without evolution
freezing.  I have a large number of folders(70-80), which are all local (No IMAP
folders configured).

Version-Release number of selected component (if applicable):
evolution-1.2.2-5 & evolution-1.2.2-4

How reproducible:
Sometimes

Steps to Reproduce:
1.Set "View" to "Folder Bar" on and "Shortcut Bar" off in evolution.
2.Start evolution on freshly booted system.
3.After evolution has loaded, scroll folder bar up and down through a large list
of local folders.
    

Actual Results:  Evolution locks during scrolling in folder bar and becomes
unresponsive.  

Expected Results:  Evolution should have scrolled the folder bar without freezing.

Additional info:

Comment 1 Jeremy Katz 2003-07-29 00:13:30 UTC
Unable to reproduce with 1.4.x in rawhide.


Note You need to log in before you can comment on or make changes to this bug.