Bug 91495 - Evolution hangs shortly after startup when scrolling folder bar up/down
Evolution hangs shortly after startup when scrolling folder bar up/down
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-05-23 06:01 EDT by Graham Smith
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-07-28 20:13:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graham Smith 2003-05-23 06:01:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I have the "Folder Bar" turned on under the View menu and the shortcut bar
turned off.  

When evolution is initally started after a fresh boot, if I scroll the folder
list up / down, the folder list locks and freezes evolution completely.  I have
to use "killall evolution" to close it.  

If I then restart evolution, it is often OK, although sometimes several kills
and reloads are required before I can scroll the folder bar without evolution
freezing.  I have a large number of folders(70-80), which are all local (No IMAP
folders configured).

Version-Release number of selected component (if applicable):
evolution-1.2.2-5 & evolution-1.2.2-4

How reproducible:

Steps to Reproduce:
1.Set "View" to "Folder Bar" on and "Shortcut Bar" off in evolution.
2.Start evolution on freshly booted system.
3.After evolution has loaded, scroll folder bar up and down through a large list
of local folders.

Actual Results:  Evolution locks during scrolling in folder bar and becomes

Expected Results:  Evolution should have scrolled the folder bar without freezing.

Additional info:
Comment 1 Jeremy Katz 2003-07-28 20:13:30 EDT
Unable to reproduce with 1.4.x in rawhide.

Note You need to log in before you can comment on or make changes to this bug.