Bug 91498 - install can't mount cd2
install can't mount cd2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-23 08:29 EDT by jeff
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-23 20:15:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeff 2003-05-23 08:29:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Description of problem:
I started to install red hat 9 from cd's.
I selected the expert option, rather than 'workstation',
'server', etc.

The install started smoothly, installing RPMs.

When it asked to insert cd2, I did, and it said it couldn't
mount it.
I tried several times.
I made a new cd.
I started over, and verified that the cd's were good via the
installer cd test. Same problem.

I verified the md5 checksum of the iso files.

I tried to install red hat 8, and I had the same problem with
cd 2.

I have previously installed red hat 8 and red hat 9 with those same
cds.

Booting into windows xp, I ran nero cdspeed, and tested the cds.
I ran surface tests and file tests, and there were no problems.
I tested the cdrom drive, and there were no problems.

The system with the problems is a amd xp2000, with 512mb of ddr
ram, a 40 gig hd, a cdrw, an new elitegroup motherboard.
I made a 200m partition for boot, a 4000m partition for /
a 500m partition for swap and a ~4000m partition for home.

I have successfully installed with those cd's to a dual processor
pIII 933 and a pIII notebook and a dual processor pentium pro 200.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install on my machine
2.
3.
    

Actual Results:  Can't mount cd2

Expected Results:  Boring smooth install

Additional info:
Comment 1 Michael Fulbright 2003-05-23 12:20:01 EDT
Sounds like a problem with the CD drive in the system having problems. I've seen
enough of these types of reports to believe its possible. Can you swap out the
CD drive and see if that fixes the issue?
Comment 2 jeff 2003-05-23 12:39:56 EDT
I will swap out the cdrom drive today.

However, I did run (win xp) nero cdspeed on the rh9 disk 2 as well as a
koppix 3.2 disk, and there were no problems. I even did a surface scan and
a file scan on the rh9 disk 2.

cdspeed does very through testing of the cdrom drive.
It is also a brand new verbatim 48x 16x 48x cdrw burner, and installed
win xp flawlessly.
Comment 3 jeff 2003-05-23 20:15:52 EDT
Very strange, but the other cd drive seems to work 'better'.
I am extracting RPM's from cd2 as I type this.

    thanks,
    jeff deifik


Note You need to log in before you can comment on or make changes to this bug.