Bug 9152 - How do I set the left and right speaker sound balance?
Summary: How do I set the left and right speaker sound balance?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 9203 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-05 21:44 UTC by Neil
Modified: 2014-03-17 02:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 17:27:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neil 2000-02-05 21:44:32 UTC
How do I set the left and right speaker sound balance?  I don't see the
option in the audio mixer settings?  I only get sound in my right speaker,
the left one is mute.

Thanks for you help

Comment 1 Bill Nottingham 2000-02-05 23:15:59 UTC
Run aumix ; you can hit <tab> to switch between adjusting
the levels and the balance.

Comment 2 Bill Nottingham 2000-02-08 16:08:59 UTC
*** Bug 9203 has been marked as a duplicate of this bug. ***What sort of sound card do you have?

Comment 3 Bill Nottingham 2000-02-28 16:00:59 UTC
? The CS4280 isn't even *supported*, the last
I checked.


Note You need to log in before you can comment on or make changes to this bug.