Bug 9155 - klogd gone mad, taking all of the CPU
Summary: klogd gone mad, taking all of the CPU
Status: CLOSED DUPLICATE of bug 8688
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-06 05:17 UTC by Darrell Long
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-07 20:57:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Darrell Long 2000-02-06 05:17:36 UTC
481 root      18   0   684  672   316 R       0 96.6  0.1  7387m klogd

klogd is burning up all of my CPU.  I can't find it logging anything
anywhere, and an strace seems to indicate that it isn't making any system
calls.

Comment 1 Bill Nottingham 2000-02-07 15:45:59 UTC
Does upgrading to a recent Raw Hide kernel work?

There was a kernel bug in 2.2.12 that can cause klogd
to go nuts... I believe this is fixed, but I'm not
sure.

What's the last message that's logged before it goes
crazy?

Comment 2 Darrell Long 2000-02-07 15:57:59 UTC
The last thing it logged was a comment about the Ethernet card, which looked
harmless.

I killed and restarted it, and it seems to be fine (until it goes nuts again).

Comment 3 Bill Nottingham 2000-03-07 20:57:59 UTC
*** This bug has been marked as a duplicate of 8688 ***


Note You need to log in before you can comment on or make changes to this bug.