Bug 9157 - Cannot satisfy installation dependencies
Summary: Cannot satisfy installation dependencies
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-06 07:08 UTC by rpearlmn
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-07 11:40:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rpearlmn 2000-02-06 07:08:13 UTC
While trying to install up2date, as recommendd, I get a note:  can't install because of
dependency on pygnome.  When trying to install pygnome I get: can't install because
of dependency on libpanel_applet.so.0.  I can't find the package containing this file, nor
the file itself.

Comment 1 Nalin Dahyabhai 2000-02-07 11:40:59 UTC
The libpanel_applet.so.0 shared library is included in the gnome-core package.


Note You need to log in before you can comment on or make changes to this bug.