Bug 91570 - up2date file not found eog-2.2.0-2.i386
Summary: up2date file not found eog-2.2.0-2.i386
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-24 16:16 UTC by Stephane Boucher
Modified: 2007-04-18 16:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-01 03:22:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephane Boucher 2003-05-24 16:16:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I just installed Red Hat Linux 9. It is a clean installation.

Every time I use Red Hat Network, I am getting the following error after the
message "Fetching RMP headers" appears:

There was a fatal error communicating with the server.  The message was:
File Not Found: eog-2.2.0-2.i386

Error Message:
    Package not found
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please submit a bug report to rhn-help@redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Red Hat Network
2.
3.
    

Actual Results:  Every time I use Red Hat Network, I am getting the following
error after the message "Fetching RMP headers" appears:

There was a fatal error communicating with the server.  The message was:
File Not Found: eog-2.2.0-2.i386

Error Message:
    Package not found
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please submit a bug report to rhn-help@redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



Expected Results:  The available upgrade for my version of Linux should have
been downloaded and installed

Additional info:

Comment 1 Mihai Ibanescu 2003-05-25 02:44:18 UTC
Transient server-side error, should be fixed now. Please confirm.

Comment 2 Stephane Boucher 2003-06-01 00:57:21 UTC
The problem is fixed. up2date works fine.

Comment 3 Mihai Ibanescu 2003-06-01 03:22:02 UTC
Allrighty. Closing then


Note You need to log in before you can comment on or make changes to this bug.