Bug 91606 - Load FAILED with error: libchrome.so:No such file
Summary: Load FAILED with error: libchrome.so:No such file
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-25 19:51 UTC by d. johnson
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 03:17:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description d. johnson 2003-05-25 19:51:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030512

Description of problem:
% ooffice foo.xls
Checking for existing user installation ...   ...   NOT FOUND
Performing first-time installation for user ...   ...   DONE
Starting OpenOffice.org ...
**************************************************
nsNativeComponentLoader:
GetFactory(/usr/lib/openoffice/program/components/libchrome.so) Load FAILED with
error: /usr/lib/openoffice/program/components/libchrome.so: cannot open shared
object file: No such file or directory
**************************************************



Version-Release number of selected component (if applicable):
openoffice-1.0.1-8

How reproducible:
Always

Steps to Reproduce:
1. Load oofice for the first time under any user
2. Wait ...
3. Above message is displayed after it finishes loading
    

Expected Results:  It should not be looking for a lib that oofice doesnt include.

Additional info:

Comment 1 Dan Williams 2003-12-05 20:32:26 UTC
Wierd.  Does this happen with 1.0.2?

Comment 2 d. johnson 2003-12-05 21:21:30 UTC
This bug was reported so many months ago that I have since upgraded to
1.1.0-6, and no longer have this issue.

Comment 3 Dan Williams 2004-02-05 03:17:17 UTC
closing...


Note You need to log in before you can comment on or make changes to this bug.