Bug 9162 - run level 5 login
Summary: run level 5 login
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-06 15:47 UTC by rick lossner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 20:24:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rick lossner 2000-02-06 15:47:31 UTC
System: AMD 300, 64 MB SDRAM, Diamond Banshee video, 16 mb, Acerview 76i
monitor

Previous  OS : RH 6.0
Upgraded OS : RH 6.1

Upgraded to RH 6.1.  Previously, graphical login worked fine.  Currently,
get gray screen with x curson in the center.  Will not show login prompt.
Kill xserver, login, and startx works fine.
Reran SETUP, new XF86 rpm will now autodetect banshee card.  Had to select
76e instead of 76i monitor to get xwindows working perfect again.

Still no graphical login. It appears that it's getting hung up on the
banshee driver.

Comment 1 Preston Brown 2000-02-10 20:24:59 UTC
no, it is not getting stuck in the driver.  It is getting stuck somewhere in
GNOME.  Did you upgrade all your gnome packages as well?  This is not an X bug.
The gray hatch-like screen indicates X is functioning properly.


Note You need to log in before you can comment on or make changes to this bug.