Bug 91628 - DE Kernel lacks support for Dell OptiPlex GX260 NIC (AS has support)
Summary: DE Kernel lacks support for Dell OptiPlex GX260 NIC (AS has support)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-26 11:58 UTC by Ari Inki
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 02:10:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ari Inki 2003-05-26 11:58:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
The standard Red Hat Enterprise Linux AS Developer Edition lacks support for
Dell OptiPlex GX260 NIC (e1000 module kernel module). This seems to be due to
old kernel version (works on Red Hat 8 and Red Hat 9 out of the box).


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get Dell OptiPlex GX260
2. Get Red Hat Enterprise Linux AS Developer Edition
3. Install the RH EL AS DE
4. Network does not work (e1000 module problem)
5. Check Red Hat Enterprise Linux AS Developer Edition (v. 2.1)  update channel 
6. No updates available.

    

Actual Results:  No updates available

Expected Results:  Updated kernel package available

Additional info:

Comment 1 Arjan van de Ven 2003-05-26 12:05:09 UTC
the DE edition comes with no support or updates whatsoever :(......


Comment 2 Ari Inki 2003-05-26 12:24:55 UTC
This is a bit odd, as one is supposed to develop / test / certify for the red
hat ready program by utilizing the Red Hat Enterprise Linux AS Developer Edition.

What is the proposed workaround for the problem mentioned?


Comment 3 Ari Inki 2003-05-26 12:26:21 UTC
Is there a list of hardware certified for Red Hat Enterprise Linux AS Developer
Edition (known to work list)?



Note You need to log in before you can comment on or make changes to this bug.