Bug 91658 - RFE: switch to syslog-ng
Summary: RFE: switch to syslog-ng
Status: CLOSED DUPLICATE of bug 113858
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL: http://freshmeat.net/projects/syslog-ng/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-26 20:49 UTC by acount closed by user
Modified: 2014-03-17 02:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-05-26 20:49:18 UTC
Description of problem:

I would like to have a better syslogd for next rhl .
syslog-ng has more options(adds the possibility to filter based on message
contents using regular expressions). It's more flexible , more secure and
has better support for transport logs through the net

-thanks-

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 acount closed by user 2004-06-22 15:10:28 UTC
another candidate, SDSC Secure Syslog: 
http://security.sdsc.edu/software/sdsc-syslog/

Comment 2 acount closed by user 2004-08-27 01:43:20 UTC

*** This bug has been marked as a duplicate of 113858 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.