Bug 91665 - bin files not stripped
Summary: bin files not stripped
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-26 22:36 UTC by acount closed by user
Modified: 2016-11-24 15:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 09:32:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-05-26 22:36:32 UTC
Description of problem:

glibc bin files are not stripped

Version-Release number of selected component (if applicable):
glibc-2.3.2-27.9

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Ulrich Drepper 2003-10-03 08:38:22 UTC
And what is the problem?  If you want them stripped, do it yourself.  The debug
info does not cause any overhead at runtime.

Comment 2 acount closed by user 2003-10-04 20:25:45 UTC
It is not usual to see  bin files with debug information inside a stable
distribution, maybe inside rawhide.

And what's the benefits?

Comment 3 Jakub Jelinek 2003-10-04 20:37:52 UTC
But there are none with debug information inside, please look at them.
They only have .strtab/.symtab sections.

Comment 4 Ulrich Drepper 2003-10-06 09:32:28 UTC
There is no reason to change anything.  Especially not since the introduction of
debuginfo packages.


Note You need to log in before you can comment on or make changes to this bug.