Bug 9181 - Servers don't get installed on upgrade
Servers don't get installed on upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-07 11:13 EST by Dale Lovelace
Modified: 2008-05-01 11:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 11:03:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dale Lovelace 2000-02-07 11:13:04 EST
When you upgrade a machine with various daemons running, the server
portion on the new split client/server does not get installed. These are
the daemons I have found this way so far:

finger-server
postgresql-server
rsh-server
rusers-server
rwall-server
talk-server
telnet-server
tftp-server

  Dale
Comment 1 Jay Turner 2000-02-08 12:48:59 EST
This is possibly related to the version of software that you are upgrading from,
but still is a major problem.
Comment 2 Cristian Gafton 2000-02-16 11:15:59 EST
Matt, what are we doing about this?
Comment 3 Jay Turner 2000-02-23 11:03:59 EST
This is fixed in the latest beta installer.  The first beta was just mucked!

Note You need to log in before you can comment on or make changes to this bug.