Bug 91810 - buttons should be disabled or removed if not applicable
buttons should be disabled or removed if not applicable
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Vlady Zlatkin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-28 11:07 EDT by Tammy Fox
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 12:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2003-05-28 11:07:04 EDT
After clicking on the Errata tab and then the Affected Systems tab
(systems_affected.pxt), The Select All and Apply Errata are shown even though I
can't use them because all the affected systems have RHN Basic subscriptions.

They should be disabled or removed from the page if they can not be used.

Same thing goes for the Select All button on the Systems Overview page.
Comment 1 Jesus M. Rodriguez 2005-09-30 17:44:07 EDT
Assigning to mbowman, blocking rhn410.  Needs to be reverified in the java pages.

Note You need to log in before you can comment on or make changes to this bug.