Bug 91838 - binutils should require gettext to build
binutils should require gettext to build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: binutils (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-28 15:57 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 20:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-05-28 15:57:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030509

Description of problem:
binutils fails to build if gettext is missing since it requires /usr/bin/msgfmt
to compile message catalogs.

Please add BuildRequires: gettext to the spec file, thanks.



Version-Release number of selected component (if applicable):
binutils-2.14.90.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild -ba binutils.spec
2.
3.
    

Actual Results:  Build fails eventually as msgfmt is set to "no" instead of
/usr/bin/msgfmt

Expected Results:  Build cleanly

Additional info:
Comment 1 Jakub Jelinek 2003-06-02 07:38:24 EDT
Added to my tree, will appear in binutils-2.14.90.0.4-5 and later.
Comment 2 Kaj J. Niemi 2003-06-05 20:42:23 EDT
Closing tt, marking fixed RAWHIDE. Thanks Jakub.

Note You need to log in before you can comment on or make changes to this bug.