Bug 9185 - amd /net does not work out of the box
amd /net does not work out of the box
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-07 14:14 EST by chberg5
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 17:28:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chberg5 2000-02-07 14:14:01 EST
/net does not work in the default amd configuration provided with Redhat
Linux 6.1. /etc/amd.conf contains these lines:

[ /net ]
map_name =              amd.net

And /etc/amd.net has the setup that makes /net work, but amd only looks for
a NIS map called amd.net. To make amd look for the file /etc/amd.net as was
intended, this must be added to the /net section in amd.conf:

map_type =              file

Making that change and restarting amd fixes the problem.
Comment 1 Cristian Gafton 2000-02-16 17:28:59 EST
fixed in the devel tree

Note You need to log in before you can comment on or make changes to this bug.