Bug 9187 - Intel EtherExpress PRO/100 Mobile Adapter (32bit Cardbus) MBLA3200 670667-001 Not Detected
Summary: Intel EtherExpress PRO/100 Mobile Adapter (32bit Cardbus) MBLA3200 670667-001...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-07 21:43 UTC by Matt Baker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 20:51:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Baker 2000-02-07 21:43:06 UTC
Linux 6.1 will not autodetect my Intel EtherExpress PRO/100 Mobile Adapter
(32bit Cardbus) MBLA3200 670667-001. Adding manually does not seem to work
either.

Comment 1 Bill Nottingham 2000-02-07 23:54:59 UTC
What does lspci say after the card is inserted and after
PCMCIA is loaded?

Comment 2 Bill Nottingham 2000-02-28 20:51:59 UTC
assigning to kernel, since that's where the PCMCIA/cardbus
detection lives.

Comment 3 Alan Cox 2000-08-08 19:24:28 UTC
Without the PCI id I cant be 100% sure but this appears to be supported now



Note You need to log in before you can comment on or make changes to this bug.