Bug 91870 - (IEEE1394 OHCI1394)Red Hat Linux 9 installed fine, but on reboot, crashed at "Initializing firewire controller (ohci1394).
(IEEE1394 OHCI1394)Red Hat Linux 9 installed fine, but on reboot, crashed at ...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-29 01:04 EDT by Lawrence E. Adler, M.D.
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence E. Adler, M.D. 2003-05-29 01:04:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I successfully installed RH Linux Pro 9 on a Pentium III (Mobile) laptop with 
256 MEG RAM and 16 GIG hard drive. 8 MEG video ram. Plenty of room on drive. 
Everything worked fine during install. Then rebooted, and machine hangs 
at "Initializing firewire controller (ohci1384)". Now, during installation, it 
had no problem identifying the TI firewire controller. If I reinstall the 
software, reinstallation finishes, but the same thing happens. This also 
happened with RH Linux Pro 8 (all versions).
  I did not have this problem on my Xi Computer workstation (Athalon, 3 GIG 
RAM, 80 GIG HD).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Linux 9 Pro graphical interface.
2. After installation, when it says to reboot, do so. (Makes no difference if 
you shut down completely or if you leave power on and do a "soft" reboot.
3. During reboot, everything proceeds normally, then it hangs as described 
above. Laptop freezes. 

    

Actual Results:  Linux doesn't boot up.

Expected Results:  Red Hat Linux should pop up. Note that it the beginning, 
the splash screen appears and asks if I want to boot up Red Hat 9, which it 
already lists as installed.

Additional info:
Comment 1 Michael Fulbright 2003-05-29 17:00:16 EDT
I believe if you boot with 'nofirewire' on the command line the initscripts will
avoid loading the firewire module.
Comment 2 Lawrence E. Adler, M.D. 2003-05-30 03:50:20 EDT
Thanks Michael. It worked. I was able to get it to install and reboot. When it 
rebooted, it correctly found the USB and TI Firewire ports and installed the 
drivers. Obviously, this same installation bug was in versions 7 and 8 as 
well, although probably never showed except for older equipment. Mandrake 
Linux 9.1 wouldn't work and SuSE 8.2 Pro also crashed. 
   So, I'll be sticking with Red Hat. Lawrence E. Adler

Comment 3 Yves Vanlerberghe 2003-06-04 04:53:51 EDT
I had the same thing, but I had this on installation time.
I added 'nousbstorage' and that did the trick too..
I'll try this 'nofirewire' tonight.

Comment 4 Alan Cox 2003-06-08 08:36:11 EDT
Reducing priority as workaround is ok
Comment 5 Aceves_66 2004-04-15 16:55:37 EDT
I had the same problem, fisrt when i tried to install Red Hat 9, the
installation freezed at "Loading ohci1384 driver", then i tried with
linux nofirewire and it worked. But when during reboot, everything
proceeds normally, then it hangs at "Initializing firewire controller
(ohci1384)", i don't know what to do, if somebody has an idea please
tell me..........
Comment 6 Bugzilla owner 2004-09-30 11:41:01 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.