Bug 91893 - no ircII translation table files included in xchat package
Summary: no ircII translation table files included in xchat package
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-29 13:06 UTC by Paul Osmialowski
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-29 21:36:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Osmialowski 2003-05-29 13:06:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
99.9% users of Polish linux channels use ISO-8859-2 character table. They would
k+ban me if I start to use UTF-8 Polish characters. There's an option in xchat
that would allow me to use ircII-compatible translation table file, but there
are no such files given with xchat rpm package!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Not needed
    

Actual Results:  can't speak freely on Polish linux-related irc channels

Additional info:

Comment 1 Paul Osmialowski 2003-05-29 18:00:00 UTC
New xchat has new 'Character Set' option in network settings that resolves the
problem
[root@oyster root]# rpm -qa|grep xchat
xchat-tcl-2.0.2-0
xchat-2.0.2-0
xchat-perl-2.0.2-0
xchat-python-2.0.2-0


Comment 2 Mike A. Harris 2003-05-29 21:36:30 UTC
Indeed, this is not a bug. xchat allows configuration of the charset encoding
per connection.  Read the docs.

Closing as NOTABUG


Note You need to log in before you can comment on or make changes to this bug.