Bug 91909 - cant get past the login screen with Gnome
cant get past the login screen with Gnome
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-linuxconf (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-29 12:21 EDT by david morrell
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 13:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david morrell 2003-05-29 12:21:10 EDT
Description of problem:When I select Gnome for default or as a switch I enter 
in my name and password then it acts like it going to start then goes back into 
the login screen.
        Right before the incedent I was programing and I wanted to restart the 
computer so I choose restart. but since then I cant login with Gnome I have to 
use KDE. 
        I also have asked for help with red hat support and the told me login 
as root and try this (rm -rf~./gnome*) but if I go in to KDE and use su and 
password to become the root that statment doesnt work. So if you have any 
suggestions please help.
                        thank you Dave


Version-Release number of selected component (if applicable):
red hat linux 7.0

How reproducible:?


Steps to Reproduce:?
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2006-08-07 16:10:55 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 2 Bill Nottingham 2006-10-18 13:34:51 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.