Bug 91919 - up2date spews UTF-8 errors while running
Summary: up2date spews UTF-8 errors while running
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-29 20:09 UTC by Chris Ricker
Modified: 2007-04-18 16:54 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-10-17 16:25:23 UTC


Attachments (Terms of Use)

Description Chris Ricker 2003-05-29 20:09:51 UTC
Running up2date, I get the following errors several times:

** (up2date:2831): WARNING **: Invalid UTF8 string passed to pango_layout_set_text()

Comment 1 Adrian Likins 2003-06-11 20:12:11 UTC
What locale is this with? 

Cant seem to duplicate this myself, wondering if
it's locale related.

Comment 2 Chris Ricker 2003-06-11 20:52:28 UTC
Here's what I've got set:

LANG="en_US.UTF-8"
SUPPORTED="en_US.UTF-8:en_US:en"


Comment 3 Chris Ricker 2003-10-17 16:25:23 UTC
Don't see this on fedora, so closing rawhide


Note You need to log in before you can comment on or make changes to this bug.