Bug 91939 - Open Source 101 needs updating
Open Source 101 needs updating
Status: CLOSED DEFERRED
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Hogan
http://www.redhat.com/opensourcenow/o...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-29 23:37 EDT by Darren Brierton
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 23:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren Brierton 2003-05-29 23:37:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.4b) Gecko/20030509

Description of problem:
The Open Source 101 web page needs updating/improving. In particular:

  1. *Please* update the screenshots. Current (RHL9) versions look so much
better than what you have on show!

  2. You need to explain the nature of the various open source licenses a little
better: people are often confused by it.

We need a good short introduction to what this stuff is about, because *so* many
people don't get it. This page could be it, but currently isn't.

An example: a friend of mine is a very senior curator at probably the most
prestigious copyright library in Britain, if not the world. He is interested in
open-source, because he is involved in a consortium of libraries across Europe
attempting to implement open standards for information exchange. But he doesn't
really understand open-source; are we against commerce, are we against
intellectual property rights, are we just some weird bunch of hippies trying to
do away with private property? Now I think I have succesfully clarified the
issues to *him*, but there are lots of people like him who don't get it. People
who are influential. You need to have a nice simple page that clarifies not only
the benefits of open-source from a software development POV, but also from an
end-user POV, and which explain simply what the kind of licenses permit and
don't permit and why that is a good thing.

People understand the idea of a better development model; they also understand
the idea of a services vs. a manufacturing model. But the "openness" and the
"free" stuff still confuses them, and this page ought to set those confusions
straight. I would very much like to have somewhere to point my own clients in
explaining this. Your page should be it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Go to the URL and be disappointed by what's on offer.
Comment 1 Jeremy Hogan 2004-05-11 11:16:22 EDT
We are looking at the whole OpenSource:NOW: site for an update and
functionality overhaul. Please let me know if there's other areas you
have ideas about. 

Note You need to log in before you can comment on or make changes to this bug.