Bug 919408 - Comments are not wrapped for particular issue 909202
Comments are not wrapped for particular issue 909202
Status: CLOSED DUPLICATE of bug 823423
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-08 06:48 EST by Petr Široký
Modified: 2013-06-23 21:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-10 06:07:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Široký 2013-03-08 06:48:05 EST
Description of problem:
Long comments are not wrapped at the end of screen for issue BZ 902202. I noticed this behavior only with that particular BZ.

See https://bugzilla.redhat.com/show_bug.cgi?id=909202 


Version-Release number of selected component (if applicable):
Red Hat Bugzilla 4.2.5-7.1 (copied from admin page)

How reproducible:
Always

Steps to Reproduce:
1. Just go the BZ and look at the comments.
  
Actual results:
Comment are not wrapped and one has to use scrolling to see the content of a comments.

Expected results:
Comments are wrapped at the end of sreen.

Additional info:
Comment 1 Petr Široký 2013-03-08 06:51:30 EST
The BZ issue is indeed 909202, the first link in the description is incorrect.

Tried on two machines (fedora 17 and 18) with Firefox 18 and Chrome 25.
Comment 2 Simon Green 2013-03-10 06:07:14 EDT
Comment 19 is the culprit.

  -- simon

*** This bug has been marked as a duplicate of bug 823423 ***

Note You need to log in before you can comment on or make changes to this bug.